Jump to content

Smok baby beast coil setting?


Recommended Posts

  • 2 weeks later...

I'll start by saying the coils that come with the Baby Beast (as well as all replacement coils at the moment) are kanthal.  With that out of the way...

The Baby Beast comes with two coils: The T8 (.15 ohm octo-coil) and the Q2 (.4 ohm dual core).  

The Q2 is the coil that comes pre-installed on the tank.  The Q2 coil allows for slightly more airflow than the T8.  The Q2 is rated from 20-50 watts with 30-40 watts being the recommended setting.

The T8 is the extra coil and is slightly more restrictive than the Q2.  The T8 is rated from 50-110 watts with 60-80 watts being the recommended setting.

I own two of these.  I run the T8 coils exclusively in my Baby Beasts and I generally set my mods to 75 watts.  It isn't too warm, it isn't too cool.  It's a small tank that packs a big punch.  Great clouds and great flavor.  

Link to post
Share on other sites
  • 3 months later...
5 hours ago, rafael.j.vega.5 said:

why does my baby beast give me a spicy chilly throught hit.

Sent from my SAMSUNG-SM-N920A using Tapatalk
 

It could a number reasons.  Here is my best guess and what I would think of as most likely:

1.  Not enough airflow.  And I mean you could be pulling too slowly in the intake. (this is counterintuitive because if we sense that it is harsh, we back off the inhale bit that reduces airflow which makes it worse).

2. Burnt coil due to age of coil, type of juice, lack of airflow 

3. Type of juice not suited for temperature (wattage) selected.

4.  Flavor of juice not appropriate for high wattage (according to taste)

5.  Bad coil?  Maybe got burnt early (never recovers)  defect?  

 

I'd start there

Link to post
Share on other sites
  • 2 months later...

I have a Smok stick V8 with a baby beast tank.  Since I bought it about 8 weeks ago it is burning through coils and i have tried both T8 and the Q2.  Still burns them up after 2 days of vaping.  Vapes great until the 2nd or 3rd day.  I can have a full tank of juice and hit it and it will taste so burnt you'd think i was completely out of juice.  any recommendations as to why its doing this?  It also leaks.  not alot and not all the time...usually after it has burnt.  

Link to post
Share on other sites

You may want to make sure your air is open far enough, if you don't get enough airflow across the coils they get pretty hot, and burn the cotton. Other than the airflow the only other thing I can think of is you are using too many watts, or you aren't priming the coil well enough.

Link to post
Share on other sites
  • 4 weeks later...

Newbie over here,

 

i have the Alien 220W and using the V8 Babybeast X4 

the coil says the following:

0.15 ohm

50-110W

Best: 60-80W 

 

when i turn on the device is shows .8V

and 0.158ohms ?

 

is this normal/ok to use ? Or something is wrong 

Link to post
Share on other sites
12 hours ago, Ozzie0 said:

Newbie over here,

 

i have the Alien 220W and using the V8 Babybeast X4 

the coil says the following:

0.15 ohm

50-110W

Best: 60-80W 

 

when i turn on the device is shows .8V

and 0.158ohms ?

 

is this normal/ok to use ? Or something is wrong 

The coils are often not exactly as stated on the box (though they are usually very close). The device is showing you what voltage you are currently using, I suspect. Switch it to wattage mode instead and then you can set how you'd like. 

With that said though, if it's work now and your happy with it, there is no "wrong" setting per say. Go to high and you'll pop the coil, go to low and it just won't work. 

Link to post
Share on other sites
On 8/8/2017 at 3:28 AM, Ozzie0 said:

Newbie over here,

 

i have the Alien 220W and using the V8 Babybeast X4 

the coil says the following:

0.15 ohm

50-110W

Best: 60-80W 

 

when i turn on the device is shows .8V

and 0.158ohms ?

 

is this normal/ok to use ? Or something is wrong 

Switch Mod too watts   they try around what Watts they recommend for the coil  then find your sweet spot

Link to post
Share on other sites
  • 4 months later...

Hey guys, i have the pro color smok, and i have been burning through the v8 baby t6 coils like crazy. I already checked air flow and i prime it like crazy. I checked my settings and i think i may have accidentally messed with the TCR. Could this be an issue, and if so, what would be the correct tcr?

Thanks 

G

Link to post
Share on other sites
  • 4 months later...
21 minutes ago, Tgaters97 said:

What’s the best temperature to set it? I use the T8 coils. 

I tend to keep it at 50-60W because anything higher always tastes immediately burnt or dry. Is there a way to fix that by changing settings or anything? 

Link to post
Share on other sites
  • 7 months later...

So Im using the v8 x baby q2 on the smok majesty mod. When I first bought it I had bought the joosy frooty mango juice and loved it. Had the wattage at about 60 and it was doing excellent. So I bought a few more q2's and some new juice. Replaced the atomizer and put new juice in (leviathan fathom strawberry mango) and its not giving me the same dense clouds i was getting with the previous juice. I checked vg/pg levels and it seems they're the same at 70/30 so Im not sure what's going on here. Any help is greatly appreciated. Thanks.

Link to post
Share on other sites
  • 3 weeks later...

All I can say is, not all juices are created equal.  Even though the mix is the same,  there could be other factors with the flavor that are changing the way it behaves.  Tough to say. 

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...