Jump to content

Search the Community

Showing results for tags 'boxmod'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Welcome to Vapor Talk!
    • Forum Announcements & Rules
    • Website Feedback & Bug Reporting
  • General e Cigarette Forum
    • New Vapers Forum
    • General Vaping Discussion
    • General eLiquid Discussion
    • Troubleshooting & Technical Issues
    • Vaping Health & Safety
    • CBD & CBD Related Products
    • Polls and Questionnaires
    • Share the Latest Vaping Products
  • Modding & Technical
    • Modders Forum
    • APV and Mods Discussion
    • Tanks, Clearomizers & Drop in Coils
    • Rebuildable Atomizer Systems
  • Vape News, Events & Campaigning
    • General Vape News
    • Vaping Legislation & Regulation News
    • Local Vape Meets and Conventions
  • e Cigarette Reviews
    • e Cigarette Reviews
    • e Liquid Reviews
    • Vape Store Reviews
  • The Lounge
    • The Vape Lounge - Off Topic Chat
    • The VIP Room
  • Buying, Selling & Contests - New
    • Vape Store Directory
    • General Suppliers Forum
    • Member Classifieds: Buy, Sell or Trade
    • Contest Area
  • Vendor Sub Forums
    • Vape4Ever

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Skype


Location


Interests


Are you a vendor or supplier?

Found 3 results

  1. So I have a Snowwolf 10w-200w, 0.5-3.0 resistance. It came with a 0.2 60-100w coil and a 0.16 100-230w coil. I started out on the 60-100w coil when I first set it up. Had no issues. My coil got dirty and I switched it out for the other and now it's constantly popping and splattering hot juice in my mouth. I usually run at 30-45watts. I went back to the first coil after cleaning it out. I just rinsed with distilled water because it got a bit of dirt on too from going in my pocket. I only used it maybe a few weeks. Not an all day every day use though either. Made sure to let it dry out and
  2. I was wondering if anyone could help me with this problem. The up button of my t-storm mod is stuck. It is not stuck in a sense that it’s constantly increasing the wattage. I am unable to click the button itself. The down button is working properly where the button physically moves and registers the click. I am barely able to click the up button resulting in the physical part of the button not registering with the mod. The vape has been knocked over from a standing position a few times hitting the table it was standing on. I’ve had no juice spills. I’ve been able to use the up bu
  3. I purchased this lovely RED Dotbox 75w at www.dotmod.com for $120US. This product was purchased by me 100% and not send to me for review from any vendor. I'm in no way affiliated with the company. The Petri RDA and 24K Gold drip tip (pictured above) is not included, those were purchased by me separately. I would have loved to have started my first review here with my 300w version. But now thinking about it 75 is before 300 and it'd be silly to start with the higher wattage one first, I'll just move up accordingly and get to that one next, lol. Many of you may have already heard the n
×
×
  • Create New...