Jump to content
Sign in to follow this  
ripple

What Makes An Lr Atty Go Wonkie?

This topic is 2979 days old. It's a bit dusty and has been automatically locked.

Recommended Posts

So I have been testing and trying LR attys for the first time and I do admit, I like um.

So after a couple of weeks - I am thinking about three, with the LR I had an issue and the mod stopped working. I just tested the atty that was on the mod at the time and hooked her up to the old multimeter and the ohm reading was 8.5 - WTH.

So I tested a couple of others to be sure it wasn't me doing something wrong and the other two I tested were right where they should be so the reading is accurate.

So what causes a LR Atty to go from being LR to the extreme other end?

Share this post


Link to post
Share on other sites

I've had some do that... I usually can't use them once they get up around 3ohm. I don't know what causes it, but I'm guess that it's build up on the coil (I'm sure someone will be along to correct me). I have been able to revive some of them using the dry burn, but I've also lost a few doing that. That was back in the day when I tried to save them... now I just move on. LOL!

Share this post


Link to post
Share on other sites

Could be several things.Most likely they are getting a coating of e-liquid dregs built up on them .Some liquids leave behind more than others as none of it 100% vaporises.Could be connections going bad .I would expect things which run hotter to go bad faster,which would include increased voltages as well as lower resistances.

Share this post


Link to post
Share on other sites

I don't really like the LR atty's, especially on my Ego-T. They really get gunked up fast. I've got the official Joye ones as well. After about a day or so of heavy vaping, the vapor's no longer the same in terms of flavor... it becomes very bland. Guess you gotta keep cleaning these things out really often.

Share this post


Link to post
Share on other sites

I've had that happen a few times with SR attys shorting one of my mods. Sometimes I can fix it by getting a safety pin and dropping the center pin just a smidge. It seems to work for awhile after that till, adjustment is needed again.

Occasionally I think I have caused it by putting the condoms back on the Atty when I'm not using it. I think I tend to push too hard shoving the center pin up too high.

Share this post


Link to post
Share on other sites

yeah just eliquid build up try soaking it in pga (pure grain alcohol) the 99% stuff you can get at liquor stores. dont use isyprople/rubbing alcohol. i havent used lr attys in a long time but i was able to save a few just by letting them soak for a while. sometimes the buildup turns into a large rock basicaly and will never work right again or test right tastes and smells like something in the toaster for way to long.

Share this post


Link to post
Share on other sites
Sign in to follow this  

×
×
  • Create New...