Jump to content

Search the Community

Showing results for tags 'smoke'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Welcome to Vapor Talk!
    • Forum Announcements & Rules
    • Website Feedback, Help & Feature Requests
  • General e Cigarette Forum
    • New Vapers Forum
    • General Vaping Discussion
    • General E-Liquid Discussion
    • Troubleshooting & eCigarette Technical Issues
    • Vaping Health & Safety
    • CBD & CBD Related Products
    • Polls and Questionnaires
    • Share the Latest Vaping Products
  • Modding & Technical
    • Modders Forum
    • APV and Mods Discussion
    • Tanks, Clearomizers & Drop in Coils
    • Rebuildable Atomizer Systems
  • Vape News, Events & Campaigning
    • General Vape News
    • Vaping Legislation & Regulation News
    • Local Vape Meets and Conventions
  • e Cigarette Reviews
    • e Cigarette Reviews
    • e Liquid Reviews
    • Vape Store Reviews
  • The Lounge
    • The Vape Lounge - Off Topic Chat
    • The VIP Room
  • Buying, Selling & Contests - New
    • Vape Store Directory
    • General Suppliers Forum
    • Member Classifieds: Buy, Sell or Trade
    • Contest Area
  • Vendor Sub Forums
    • Vapor Talk Store Support Forum

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Skype


Location


Interests


Are you a vendor or supplier?

Found 3 results

  1. Hello guys. I' m new in vaping and i have bo idea how to set up my vape. I have SMOK Alien Kit 220 W TC and i ' m using TFV 8 baby beast tank. The problem is that eaither i' m burning myself when i start vaping either there is no cloud at all ( and i' m a big fan of the huge clouds) . Also i have no idea which mode is good for me and what are the proper setting for the temperature .Here are some photos to the settings that are now and to the vapor liqild. Please HELP !
  2. (Tfv8 baby beast tank with a q2 .4ohm coil on a smok alien 220 mod) So tonight I went I fired my coil and it sparked, I pressed ito again and it sparked, it made an odd burning scent that i couldnt pinpoint what it smelled like exactly i also couldnt tell where it arked or sparked from. so I turned the mod off and drove home to check it out. When I gothink home I took the tank apart and didn't see any issues so I went to turn the mod on and fire it and now it keeps saying ohms too low and is reading 0.000 ohms. The batteries are fine lg hg2's. The mod seems to be fine as well I have no idea what is going on. Any thoughts?
  3. My name is Gregg smoked for ten years and now I have been vaping for a year now. Skipped right over the little stuff went straight into rebuildable and I'm toen between mech and digital mods
×
×
  • Create New...