Jump to content

Wayne10159

VT Member
  • Posts

    3
  • Joined

  • Last visited

Profile Information

  • Location
    North Carolina
  • Are you a vendor or supplier?
    No

Wayne10159's Achievements

Newbie

Newbie (1/14)

0

Reputation

  1. Sorry in the delay, work has been crazy. I'm using 70% vg and I'm fine with it burning quicker than pg because I still get about 2 weeks out of them I was more upset that it was burningthe first hit. GOOD NEWS THOUGH the problem is solved, I installed the new coil with no priming and filled the tank. I let it sit for about 2 hours and hit a disposable if I got the urge and it hits fine, no burn. Thank you for your help!
  2. I appreciate the response! Yes the ports and air flow are wide open. It is a mesh coil if that helps at all but when I bought it of course the coil was preseated and I filled the tank and let it sit for about an hour before pulling on it. That coil lasted until now so that may be the key.
  3. I'm hoping someone can help, I am a returning vaper, I used a Snow Wolf 200w mod to quit smoking from 3 packs a day then picked them up again after 2 years. Fast forward 4 years and I bought a Geek Vape Aegis Zeus X with the sub ohm tank 70-80w coils and I'm 2 weeks smoke free. I have tried twice to change the coil and both times on my first hit it tastes burnt. I prime the coil to the point it won't absorb through the ports anymore, I install it and then fill the tank and let it sit about 20 minutes. I even pulled on it while it was off and started at 30w moving up every 3 or 4 hits but it still burnt..... WHAT AM I DOING WRONG???? I am using air factory 6mg juice if that helps. I would be forever grateful for any help because I don't want to grab a cigarette for nicotine.
×
×
  • Create New...