Jump to content

Help with Baby V8 T8 coils


Recommended Posts

Hi, new to the forum.  I quit smoking 5 weeks ago after 50 years of at least a pack a day.  To quit I used Joyetech eGo AIO.  Some way, I ended up burning my tongue and throat (blisters on tongue) with it, so talked to a person at a shop and got Smok Procolor 225 and my mouth quit burning and it was very smooth.  Once I changed to the second coil that came in the kit, the T8 coil, the coil burned immediately on a setting of 45 and I had to replace it with a Q2 which worked fine.  Just tried T8 again and it burned at 35, had to replace it after one hit on it.  I'm priming very well in each of the 8 spots, doing 3 dry draws.  I'm not sure what the problem is since it's supposed to be best between 60 and 80.  Any ideas would be appreciated.

Link to post
Share on other sites

the T8 and the Q2 are very different coils.

 

the Q2 is a .4 ohm coil which should run very nicely at 50 watts or so.   The T8 is a .15 ohm coil which should take way higher watts around 60 - 80w easily.

 

Are you verifying your wattage change when you switch the coil to the T8? The T8 would barely heat up at 35w.   It's a mystery that it would burn on one hit at 35w.  doesn't make sense. 

Did you verify your smok 225 is in wattage mode and not TC (temperature Control) mode?

I don't know what else to tell you at this point.  It's a mystery.  you may need some hands on help because it doesnt make sense.

Edited by Bebop
Link to post
Share on other sites

Thank you for your response.  I double checked to make sure it was set to wattage.  I did notice last night when I put the new coil in, I wasn't asked if it was a new or an existing coil.  Would that have caused this?  I'm running it today on a setting of 30.0.  The settings are 0.150 ohms, watt/hard if that helps.  Thanks again Bebop.

Link to post
Share on other sites

ok

 

 

yes that may have contributed to it but not sure how.   always safest to check your wattage when installing a new coil.

Tip:   On a new coil or one I haven't tried before I set my voltage,  not the wattage.   (wattage will adjust automatically).  I set voltage to 3.9, to start,  up to 4.2.     Then I see how it vapes and adjust up or down accordingly to performance.

I dont know if your device displays wattage and voltage at the same time (most do).

Also,  that T8 is a large coil (8 coils actually each with their own cotton) so I would make triple sure it is well primed.  that means letting it soak for a couple minutes minimum no matter what else you do to prime it.

Edited by Bebop
Link to post
Share on other sites

 

You mentioned earlier "3 dry draws" which in my opinion does next to nothing to help prime a coil.    You CAN close off the airflow and do a couple little draws which essentially pulls a little juice in to the coil but I would be gentle with that because you could flood the coil if too much. 

pulling air over a dry coil does next to nothing.  

 

hope that helps

Edited by Bebop
for clarity
Link to post
Share on other sites

Looks like @Bebop is doing a great job of getting you through this.  Just as a couple of side notes:

1.  Smok coils often are flaky.  We get a lot of problems here with them.

2.  Sometimes a mod will not read a new coil.  One thing you can try is to fire the mod with no coil a few times and see if it indicates no atomizer.  This may help it read a new coil when you put it on.  35 Watts into a .4 Ohm coil causes the mod to put out about 3.74 Volts.  If the mod doesn't read the new coil and puts that 3.74 volts into a .15 ohm coil it will be developing about 93 Watts.  

Link to post
Share on other sites

Hi,

Yes, Bebop has been a huge help.

Thank you for the added info.  I'm finding the Smok coils are very wonky.  Every T8 I have used since I got two 5 packs have to be used at about 39 watts or they fry and you are correct, most times the mod will not recognize a new coil.  This is frustrating, but I am getting the hang of making it work.  I am also getting only 1 day out of the coils that don't burn, but to be fair, I hit it frequently. 

Do you know if there are other brands of coils that will work in the Smok Big Baby tank?  This is getting expensive as well as frustrating.  

Again, thank you so much for taking the time out to help.  This is a great forum.

Elisa 

Link to post
Share on other sites
5 hours ago, WVMaeMae said:

Hi,

Yes, Bebop has been a huge help.

Thank you for the added info.  I'm finding the Smok coils are very wonky.  Every T8 I have used since I got two 5 packs have to be used at about 39 watts or they fry and you are correct, most times the mod will not recognize a new coil.  This is frustrating, but I am getting the hang of making it work.  I am also getting only 1 day out of the coils that don't burn, but to be fair, I hit it frequently. 

Do you know if there are other brands of coils that will work in the Smok Big Baby tank?  This is getting expensive as well as frustrating.  

Again, thank you so much for taking the time out to help.  This is a great forum.

Elisa 

I have read and heard about a lot of coils that are compatible, unfortunately I don't use any Smok products and don't remember.  You could try some google searches for smok compatible coils maybe?

Link to post
Share on other sites
15 minutes ago, WVMaeMae said:

Thanks Walt.  Had a total brain cramp about searching Google.  Bear with me, I'm old 😂 and the brain only functions periodically. 

Appreciate your help.

Elisa

My pleasure.  If the Vaporesso NRG coils will really fit they are pretty nice coils.  

Link to post
Share on other sites
  • 3 weeks later...

I also purchased the Smok G Priv Baby. At the Vape Shop, we decided to use my tank off a bigger mod and it worked very well. After 1 week, it started burning my throat with short little puffs. I couldn't get it to hit the same. So I thought i would change to the new tank that came with my new mod. Now I think my settings are messed up. It has VW and TC modes. I have options in TC mode that are Ti, Ni200, or SS. Preheat is on 60w and TCR SETTING IS AT  400. Does anyone know what these settings should new set at? I should have looked but hindsight is definitely 20/20. I was doing so good backing off cigs until this,,,,,,

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...